OPPO Mechanical help sought

OPPO Mechanical help sought

OPPO Mechanical help sought

OPPO Mechanical help sought

First off, my brain is totally full of fuck. I bought a 1989 Audi 100 quattro a few weeks ago and all was running smooth. A little bit of hard starting and pinging on heavy load, wouldnt idle below 1200 rpm. Fine, Ill clean out the breather, IAC and intake and replace all the vacuum lines. Was dumping quite a bit of oil through the breather into the intake too. Cleaned and tightened all up, new plugs, and it is taking a long time, 1 minute of crank to lazily fire off. OK so maybe the timing was tweaked to make it run ok for all the dirty lines and intake. Now on these cars the timing is handled by the ECU for the ignition and injectors, so all you do it set the thing to TDC, set the marks on the dizzy to factory settings, and off you go. The dizzy was way off, a few cylinders worth from factory pips. So I go turn it over till the cam is on the mark, where the hell is the 0 on the flywheel? Turn it over some more, there it is, 2 cylinders away. OK, so I need to turn it over one more crank revolution to line it up. No dice at all, the lines are all screwed up. I am under the assumption someone did the timing job by the angle of the #1 cam and by using a dowel in #1 cylinder to find TDC, instead of by the marks. It appears the car is running 120 degrees off time. Anyone ever see this on a 5 cylinder? An even number cylinder count might make sense because it will run 180 degrees out. Cam and crank sprocket are keyed, as is the dizzy so I am not sure how the hell someone screwed it up. I am going to do the t-belt and water pump this weekend and see if I am correct. I just cant believe it is running like this. I set everything back to the way it was set up when I bought it but damn...